install 10.1 flashplayer on x86_64



這個方法是之前flashplayer沒有64-bit版時支援flash的方法
因為flashplayer 10.1修正了10.0的方塊字bug,但是10.1沒有x86_64版
所以把以前的東西搬出來用

1.如果原本有在Synaptic安裝flashplugin-nonfree先移除掉
(這個最新的只有10.0.45)
2.然後到adobe labs 下載flashplayer 10.1 rc linux
3.解壓縮後的libflashplayer.so放到~/.mozilla/plugins下面
(如果沒這個資料夾請新增)

x86安裝flashplayer部份只要執行前面三個步驟
目前flashplayer 10.1 rc linux版只有32-bit,x86_64不能用
但是x86_64可以透過nspluginwrapper 使用32-bit的plugins
下面這兩個步驟是給x86_64 的FX支援 32-bit flashplayer用的

3′.前面的步驟大致相同不過第3步驟稍微改一下
libflashplayer.so放在~/.mozilla/下面
4.Synaptic安裝nspluginwrapper
5.nspluginwrapper -i ~/.mozilla/libflashplayer.so

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / 變更 )

Twitter picture

You are commenting using your Twitter account. Log Out / 變更 )

Facebook照片

You are commenting using your Facebook account. Log Out / 變更 )

Google+ photo

You are commenting using your Google+ account. Log Out / 變更 )

連結到 %s

%d 位部落客按了讚: